strg enter

Strg+Enter in Excel und anderen Apps: Ein Überblick

Strg+Enter ist eine einfache und praktische Tastenkombination, die es nicht nur in Excel gibt – und ihre Funktion kann je nach Programm variieren. Wir haben alle wichtigen Funktionen dieses Tastenkürzels zusammengefasst.

So finden Sie Strg+Enter auf der Tastatur

Um die Tastenkombination auszuprobieren, halten Sie eine der Strg-Tasten auf der Tastatur gedrückt und drücken Sie zusätzlich die Eingabetaste.

strg enter

Strg+Enter in Excel

Am besten lässt sich die Funktion dieser Tastenkombination in Excel an einem Beispiel erklären.

Stellen wir uns vor, Sie möchten Ihre Ausgaben tracken und erstellen die folgende Tabelle:

Nun möchten Sie, dass die Summe jeder Spalte einzeln berechnet wird. Wählen Sie die Spalten B11 bis E11 aus und geben Sie in die Formelzeile =SUMME(B3:B9) ein.

Drücken Sie Strg+Enter. Die Summen jeder Spalte werden ganz schön berechnet, ohne dass Sie die Formel mehrmals eingeben müssten.

Also: verwenden Sie dieses Tastenkürzel, um mehrere Zellen mit der gleichen Formel zu füllen.

Strg+Enter in einem Internetbrowser

Wenn Sie eine Webseite besuchen möchten, deren URL auf .com endet, können Sie sich etwas Zeit sparen und nicht die ganze Adresse eintippen. Geben sie nur den Namen der Webseite ein, beispielsweise “facebook” (ohne .com)…

facebook

…und probieren Sie das Tastenkürzel aus. Sie werden zu facebook.com weitergeleitet.

Nachher

Die Tastenkombination funktioniert leider nur für .com-Adressen.

Google Sheets

Wenn Sie eine Zelle in Google Sheets bearbeiten und Strg+Enter drücken, wird eine neue Zeile erstellt – innerhalb einer und derselben Zelle.

google sheets

Outlook

In Outlook können Sie dieses Tastenkürzel verwenden, um die Mail, an der Sie gerade arbeiten, zu senden. Seien Sie aber vorsichtig damit und lesen Sie Ihre Mails immer gründlich durch, bevor Sie eine Nachricht mit peinlichen Tippfehlern o. Ä. absenden!

strg-enter Outlook

Word und andere Textverarbeitungsprogrammen

In Microsoft Word und anderen Textverarbeitungsprogrammen wird mit diesem Tastenkürzel ein Seitenumbruch an der aktuellen Position des Cursors hinzugefügt. Setzen Sie den Cursor ans Ende eines Absatzes…

strg-enter word vorher

…und drücken Sie Strg+Enter. Der nächste Absatz springt automatisch auf die nächste Seite.

strg-enter nachher

Diese Funktion ist vor allem bei längeren Dokumenten nützlich, die aus mehreren Kapiteln bestehen. Es ist üblich, dass jedes Kapitel auf einer neuen Seite beginnt. Mit Seitenumbrüchen können Sie Ihr Buch oder Ihre Diplomarbeit schnell und einfach gestalten.

Bildquelle: Aleksandar Cvetanović / Pexels

FavoriteLoading Tipp meinen Favoriten hinzufügen (setzt Cookie, mehr unter Datenschutz)



LESEN SIE AUCH:  Fire TV Stick vs Chromecast: Streaming-Sticks im Vergleich